Error: The value you are using is not found in the lookup list

Scenario

You may see the following error message when editing a FirmFlow client's workflow.
Error message
The value you are using is not found in the lookup list. Please enter a matching value and try again.

Cause

This message could be caused by either of the following:
  • The Client Name or the Client Number in the folder header doesn't match what's in the Add section of the lookup list for the Clients drawer.
  • The client is no longer active.

Solution

  1. In GoFileRoom, select Lookup list next to the Client Number.
  2. Select
    Client Name
    to update the folder header information.
  3. Select any tab in the folder (Documents, Checklists, Notes, etc.).
  4. Select
    OK
    when prompted with the warning that everything will be reindexed to new values. You folder should update, and you can make changes again.

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