Error: You are trying to merge a document with an invalid page count...

Scenario

You may get the following error message when you try to merge PDF documents in GoFileRoom. You may also notice that some PDF files don’t display a number in the Pages column of the search results.
Error message
You are trying to merge a document with an invalid page count. Please report the document ID's to no-reply@thomsonreuters.com.

Cause

At least one of the documents you are trying to merge doesn’t have a page count. If the document was recently added, the GoFileRoom servers may not have processed the page count information yet. Also, if a PDF document is password protected within Adobe Acrobat, the application can't determine the page count automatically.

Solutions

Solution 1: Non-password-protected documents

During times of peak usage, it could take up to 2 hours to populate the Page Count column for a newly added PDF document. Follow these steps to force the page count to be populated immediately for any PDF file.
  1. In GoFileRoom, search for the PDF.
  2. In the search results list, mark the checkbox for the PDF. Right-click the document and choose
    Edit
    (if you're using the Document Explorer) or
    Edit Document
    (if you're using the classic search features).
  3. After the PDF opens in Adobe Acrobat, select
    Tools
    , then
    Save back to GoFileRoom
    . You'll be able to successfully merge the document.

Solution 2: Password-protected documents

You can't merge password-protected files in GoFileRoom. If you need to merge a password-protected file, you need to first remove the password protection for the file in Adobe Acrobat. Then you can force the page count to be populated using the same procedure as that for non-password-protected files.
tip
If these solutions are successful, you don’t need to report the document IDs to GoFileRoom Support.
Internal use only
It is possible that the engines used to determine the page count and to merge PDF files may be delayed (for example, when there is high volume).
Typically, these delays will resolve on their own. If the firm has concerns about the merge process or page counts taking much longer than normal, check with the GoFileRoom Resolver on duty to see if this has been reported.
If the firm reports that their merge that has not completed within 24 hours and asks you to unlock the documents, thomson.GFRSystemsTeam@thomsonreuters.com email the GFR Systems Team for assistance, and include the Firm ID, Database ID, and document ID.

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