Error: The file can't be saved because someone has removed your edit lock

Scenario

You will see this error when a lock was removed from the document within Onvio while it was opened for local editing by another customer.

Error message

The file can't be saved because someone has removed your edit lock.

Cause

When opening a document for local editing, the document will show a lock in Onvio Documents. This lock can be removed by staff with access to documents, by selecting
Manage
, then
Unlock
. When the lock is removed, the staff member that has the file open will see a failed message in Onvio Link. If you select the failed message, you will see this full error message.

Solution

Follow these steps to close the document in Onvio Link.
  1. Select the failed message in Onvio Link to reveal the full message.
  2. You will see the following options:
    • Save as a new file
      : A new document will be created in Onvio. Then select close in Onvio Link to remove the file from Onvio Link.
    • Save locally
      : This will save a copy of the document to your local machine. Then you will need to manually upload the document into Onvio to replace the item that was unlocked.