Missing e-invoice ID

Scenario

Error message
Your company must have an e-invoice id for the service provider Posti Messaging Oy to be able to send invoices through this service provider. Your e-invoice id can be obtained from the service provider and can be set on the page Network - Profile - ID at service providers in Pagero Online.

Cause

The document has stopped because the sender's e-invoice ID hasn’t been set for the recipient's service provider.

Solution

  1. Go to
    Network
    Profile
    ID at service providers
    .
  2. Select
    Add id
    , then choose the service provider that rejected your document.
  3. Insert your company's e-invoice ID to both
    Receive ID
    and
    Send ID
    .

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