Error: Database was opened by a newer version of Practice CS and cannot be opened with this installation

Scenario

You may get the following error message when signing into Practice CS.
Error message
Firm 201120Sample was opened by a newer version of Practice CS and cannot be opened with this installation.

Cause

You'll receive this message when you choose a firm database on the sign-in screen that has been created or subsequently opened with a newer version of Practice CS than you are currently running. This might happen if you have reinstalled a prior version of Practice CS over the current version.

Solution

  1. Download Practice CS from the Thomson Reuters website.
  2. Sign into the website then go to the
    Support
    link, then
    My Product Downloads
    .
  3. Find Practice CS and select it to begin the download process. Once downloaded you can install this version, which will be the newest major version available.
  4. After installing, open Practice CS on the server or any workstation, go to
    File
    , then
    CS Connect
    .
  5. Select
    Retrieve available updates
    and then
    Call Now
    .
  6. Follow the prompts to install any updates that may have been issued after the major update was published.