Error: Emails are not created when sending invoices by email

Scenario

You may not create emails when you try to send client invoices with
Email
in the Print screen.

Cause

Practice CS is unable to communicate with Outlook.

Solution

  1. In Practice CS, select
    File
    , then
    Exit
    to close the program.
  2. In Outlook, select
    File
    , then
    Exit
    to close the program.
  3. Open Outlook first, then open Practice CS.
  4. Try to send the email again.
  5. If the email still fails, follow the solutions for Error: Outlook failed due to fatal error.