Error: GUID is already in use

Scenario

You may get the following error message when you process credit card and ACH payments through Practice CS.
Error message
GUID is already in use.

Cause

This client's ID is the same as another one of your clients. This can happen if you have multiple firm databases.

Solution

  1. Make a list of clients that share a client ID you'll process payments for.
  2. Contact Practice CS Support.
  3. Support will work with you so you can process payments for the clients.
To avoid this error in the future:
  • Use a unique client ID for every new client.
  • Use the newer Practice CS database for all new credit card and ACH transactions that must be performed in the new database. If you use the older database to process a credit card or ACH payment, the transaction will not complete.