Error: License expired for Project, Staff, or Client Management module

Scenario

If you choose not to renew an add-on module for Practice CS, you'll receive a message that the license has expired.

Cause

A system file from the discontinued module is still on your workstation.

Solution

  1. Make sure the product is labeled
    No Longer Using (NLU)
    with the Customer Support team. Contact Customer Support (call
    800-968-0600
    ,
    Option 2
    , or use
    Chat
    ) to let us know you no longer use the product.
    note
    Without this label, the expired license will automatically get added back ever year or anytime functionality is added. If you don't contact us, you'll need to repeat the following steps every year after the license renews.
  2. Go to
    X:\WinCSI\Licenses
    (where X is the drive letter where your Practice CS Shared files are installed).
  3. In the Licenses folder, find the license file for the module you discontinued:
    • PRPMNAME.DAT for Project Management
    • PRCMNAME.DAT for Client Management
    • PRSMNAME.DAT for Staff management
  4. Right-click that file and select
    Delete
    .
    important
    Make sure you have the correct file. Many of the license files in the Licenses folder look similar and it is easy to select the wrong file, which will affect the functioning of other areas of Practice CS or other CS Professional Suite applications.
  5. Go to
    X:\WinCSI\Tools\PracticeCSLic\LICENSES
    (where X is the drive letter where your Practice CS Shared files are installed).
  6. In the 
    Licenses
     folder, find the license file for the module you discontinued:
    • PRPMNAME.DAT for Project Management
    • PRCMNAME.DAT for Client Management
    • PRSMNAME.DAT for Staff management
  7. Right-click that file and select
    Delete
    .