Error: License expired for Project, Staff, or Client Management module

Scenario

If you choose not to renew an add-on module for Practice CS, you'll receive a message that the license has expired.

Cause

A system file from the discontinued module is still on your workstation.

Solution

  1. Go to
    X:\WinCSI\Licenses
    (where X is the drive letter where your Practice CS Shared files are installed).
  2. In the Licenses folder, find the license file for the module you discontinued:
    • PRPMNAME.DAT for Project Management
    • PRCMNAME.DAT for Client Management
    • PRSMNAME.DAT for Staff management
  3. Right-click that file and choose
    Delete
    .
  4. Go to
    X:\WinCSI\Tools\PracticeCSLic\LICENSES
    (where X is the drive letter where your Practice CS Shared files are installed).
  5. In the Licenses folder, find the license file for the module you discontinued:
    • PRPMNAME.DAT for Project Management
    • PRCMNAME.DAT for Client Management
    • PRSMNAME.DAT for Staff management
  6. Right-click that file and choose
    Delete
    .