Error: Outlook is unable to process your request

Scenario

You may receive the following error message in Practice CS when trying to access Microsoft Outlook related information on Virtual Office.

Error message

Unknown file copy error. Outlook is unable to process your request. Outlook has failed due to an internal error. This Outlook feature is not available.
As a result of this error, you may also receive the following error when opening Microsoft Outlook on Virtual Office:
Cannot start Microsoft Office Outlook. Unable to open the Outlook window. The set folders could not be opened. The server is not available. Contact your administration if this condition persists.

Cause

These errors are caused by the Outlook.pst file being locked for editing due to another application accessing the file or an application crash leaving the .pst file open, preventing the application from accessing it again.

Solution

To resolve this error, do the following:
  1. Close all Virtual Office CS applications.
  2. Sign out of the NetStaff CS portal.
  3. Sign in to the NetStaff CS portal.
  4. Open Practice CS and try again.
Internal use only
If the above steps do not resolve the error, try the following:
  1. Have the user close out of all Virtual Office applications.
  2. Rename Outlook keyfile or restore it from a backup.
  3. Have the user open Practice CS and Outlook.
If the error still persists, contact the Web Services Resolver to disconnect the appropriate file for you. You will need to provide the following to the Resolver:
  1. Full error message.
  2. User Hash ID for the user experiencing the issue. The Hash ID can be found in the error message.