Error: Practice CS was able to connect to your database server

Error message

Practice CS was able to connect to your database server, but could not find an available Practice CS database to connect to. You will not be able to access Practice CS until a Practice CS database is available.

Causes

  • All Practice CS databases may have been moved or deleted.
  • The computer can't access the SQL Server on your network.
  • If you enabled Remote Entry you may not be connected to your network. 

Solution 2: network connection

  1. Make sure your workstation is connected to your network.
  2. Open Practice CS.

Solution 2: reinstall a Sample database

  1. On the server where Practice CS is installed, download the latest version of Practice CS from the My Product Downloads page of the website.
  2. Open the installation package and run Step 2 of the installation.
    1. If it will not allow you to reinstall Step 2 without first completing Step 1, install Step 1 to the same location as you originally installed Practice CS. This may cause a reboot of your server)
  3. Skip Step 3 of the installation.
  4. Open Practice CS.