IND-183-01 e-file error

Error

Database Validation Error: /Return/ReturnHeader/Filer/SpouseSSN: The Spouse did not enter a valid Identity Protection Personal Identification Number (IP PIN). Please visit www.irs.gov/getanippin for further information and resubmit your return with the correct number. (value #########, rule IND-183-01)

Cause

The IRS database indicates that the IP PIN for the spouse is missing. This is a number assigned by the IRS.

Solution

Enter the IP PIN:
  1. Go to the
    Electronic Filing
    folder.
  2. Select the
    IDAuth
    tab.
  3. Go to the
    IP PIN
    section.
  4. Enter the six-digit identity protection PIN in the
    Taxpayer Identification number
    or
    Spouse Identification number
    field. This PIN must match the PIN that was provided by the IRS for the current tax year. For more information, visit the IRS website.
  5. Re-create and retransmit the e-file.
  6. If the return is still rejected, you'll need to file the return on paper.
If you can't retrieve the IP PIN, the client (or the taxpayer) will need to contact the IRS E-file Help desk at 866-255-0654 for more information.

error-icon

Triva isn't available right now.

Check out the support page for our phone number and hours

error-close