Data sharing K1 from business return creates new unit

Scenario

Usually, when K1 information is data shared into a 1040 client from a business client, the existing K1 unit is updated in the 1040 client. Sometimes, instead of updating the existing K1 unit, you'll be asked to add a new K1 unit in the 1040 client.

Cause

This problem can be caused by the following:
  • The K1 unit in the 1040 client was deleted.
  • The Year End date was changed in the business client.
  • The partner/shareholder was deleted and re-added in the business client.

Solution

  1. Accept the new K1 unit.
  2. Enter any carryover information (passive loss, basis, at-risk, and/or credits) from the original K1 unit to the new K1 unit.
  3. Delete the original K1.
Internal use only
If the solution fails and the K1 is from a 1065, go to
File
,
Client Properties
,
Advanced Properties
, then
Elect
to import the data share of 1065 Schedule K1's by the per activity method, instead of the single K1 method if importing from a 1065.
Refer to TFS 863017 if the customer is not able to manually transfer the information from the previous K1 unit to the new K1. Development may be able to fix the client.

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