Troubleshoot if the option for All returns will file using EFIN isn't available

Scenario

In UltraTax CS, in the
Setup
,
Office Configuration
,
Electronic Filing
tab, the option for
All returns will file using EFIN
isn't available. The only option available to select is
Several EFINs are being used...
.

Cause

This scenario happens when multiple licenses are loaded within UltraTax CS. If your firm has purchased a Multi-Office (multiple-location) or Office Share licensing configuration, this option isn't available.
To verify your UltraTax CS installation has more than 1 license loaded, select
Setup
,
System Configuration
, then the
Firm
tab. Select the dropdown menu. If more than 1 item displays, there are multiple sets of UltraTax CS licenses present in the X:\WinCSI\Licenses location (where X is the drive letter where UltraTax CS is installed).
The option to apply a universal EFIN isn't available when multiple licenses are present to facilitate the use of different EFIN numbers, selected on a client-by-client basis using the preparer assigned to the client. IRS regulations require Electronic Return Originators (EROs) to use a separate EFIN number for each physical location or business unit.

Solution

To configure UltraTax CS for electronic filing in this scenario, you'll need to enter an EFIN for each preparer. Select
Setup
,
Office Configuration
, then the
Preparers
tab. Select a preparer from the list, then
Edit
. In the 1st configuration window that opens, enter the preparer EFIN in the
Preparer EFIN
field. Repeat this process for any preparers in the global setup whose clients will be e-filed.
To generate an e-file, you'll need to assign a preparer to the client under
File
,
Client Properties
before creating the e-file (or for 1040 clients, before marking the
File this return electronically
field on the ELF screen.
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