Error: 0 Accounting records to write out, aborting process

Scenario

You may get the following error message when you try to import balances into UltraTax CS.
Error message
Error: 0 Accounting records to write out, aborting process!

Cause

One or more of your applications is not on the latest version, or there are no tax codes assigned to the chart of accounts.

Solutions

  1. Make sure your application is updated to the most recent version.
  2. Check the tax code assignments in Accounting CS:
    1. Select
      Setup
      then
      Chart of Accounts
      .
    2. Choose an account and make sure a tax code is assigned.
    3. If not, assign one.
    4. Try to import the balances into UltraTax CS again.
  3. Refresh the tax codes in Accounting CS
    important
    Do not complete the following steps if this is the first year with client data in the trial balance. Doing so will delete the client's beginning balances.
    1. Open
      Setup
      , then
      Chart of Accounts
      or
      Actions
      , then
      Enter Trial Balance
      .
    2. Open
      Actions
      , then
      Change Posting Period
      .
    3. Select a period in the prior year and select
      OK
      .
    4. Open
      Actions
      , then
      Change Posting Period
      again.
    5. Choose a period in the current year and select
      OK
      .
    6. Try to import the balances into UltraTax CS again.

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