Error: Incorrect version found when reading export file

Scenario

You might get the following error when you're trying to open a client.
Error message
Incorrect version found when reading export file

Cause

This error is usually caused by a corrupt data sharing export file.

Solution

  1. In UltraTax CS, select
    Help
    then
    Repair
    .
  2. Select the client then select
    Decompress Client
    .
  3. In the
    Decompress Client
    window, go to the
    Data Sharing Export file
    , mark it, delete it, then select
    Done
    .
    note
    This file may not exist. If missing, move on to the next step.
  4. While still in the
    Repair
    window and with the client selected, select
    Rebuild Data Sharing
    for this client only then select
    Done
    .

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