Integration checkbox isn't available

Resolve issues with the SurePrep integration checkbox being inactive.

Scenario

The
SurePrep integration
checkbox on the
SurePrep & SafeSend Integrations
tab is inactive or can't be selected.

Cause

This usually indicates that UltraTax CS doesn't detect an active SurePrep integration feature for your firm.

Solution

Make sure the email address used to sign in to UltraTax CS is associated with an active user account in SurePrep.

error-icon

Triva isn't available right now.

Check out the support page for our phone number and hours

error-close