Server Down error for test connection

Troubleshoot Server Down errors when testing SurePrep & SafeSend integration connections. Learn how to retry the connection and when to contact support for API enablement issues.

Scenario

When testing the connection for your SurePrep & SafeSend integrations, you may encounter a
Server Down
error.

Cause

You may get the following error message when the required APIs are not enabled for your SurePrep domain.

Solution

To resolve this, in UltraTax CS select
Retry
to reestablish the connection with SurePrep.
If the error persists after retrying, we recommend contacting SurePrep Support for further assistance.

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