Troubleshoot
Organizers
or attachments that won't download

Scenario

When you retrieve a
Web Organizer
, you might experience one of the following issues:
  • Web Organizer
    won't download or retrieve.
  • Organizer
    attachments don't download.

Cause

This can come from a variety of situations. Answer the following questions to learn which steps to take next:
Did you rename the client?
If you changed the client ID since sending the organizer, change the client ID back and resend the
Organizer
.
If renaming the client doesn't work, restore a backup of the client before the name change and resend the
Organizer
. If you don't have a backup, you'll need to either:
  • Create and transmit a new
    Web Organizer
    to your client and ask your client to re-enter their information.
  • Create a PDF copy of the
    Organizer
    from inside the client's portal:
    1. Have the client sign in to their portal.
    2. Open the
      Organizer
      and select
      Create PDF
      .
    3. Have them send the PDF and any attachments.
    4. Manually enter the
      Organizer
      information into
      UltraTax CS
      .
Did someone else download the organizer or attachment(s)?
Check if someone has already downloaded the
Organizer
:
  1. Open the client.
  2. Select the down arrow next to the clock icon.
  3. Go to the
    Organizer Web retrieved
    status event.
  4. It the event is listed, check who downloaded the
    Organizer
    .

Solution

Resend the organizer
After correcting any of the preceding questions, you'll need have the
Organizer
resent back to the preparer.
The steps you take to resend the
Organizer
depends on whether your firm has
NetStaff CS
portals. Select the correct link for instructions based on your
NetStaff CS
use.
My firm has
NetStaff CS
  1. Select the
    Admin
    tab.
  2. Under
    NetClient CS
    , select
    Users
    .
  3. Find the client in the list and select it.
    note
    You can search for the client by name using the search box at the top of the list.
  4. Select
    View Portal
    .
  5. Select the folder with the client's name then select the
    Organizer
    .
  6. Select
    Send to Preparer
    .
    note
    If
    Send to Preparer
    is grayed out, select
    Create PDF
    to download the
    Organizer
    , then select
    Uploaded Tax Documents
    in the client's portal to download any attachments. You'll need to use the PDF
    Organizer
    to manually enter information into the
    UltraTax CS
    client.
  7. Open
    UltraTax CS
    and retrieve the
    Web Organizer
    through
    CS Connect
    .
Internal use only
If there are multiple clients affected and the firm doesn't want to manually download and enter the organizer, there may be an option to have the organizer rehung. Talk to the UltraTax Consultant for approval. If approved, the Consultant will contact the TRTAPlatformAnalysts with the Firm ID and client IDs.
My firm doesn't have
NetStaff CS
  1. You'll need to determine if the client will be able to send the
    Organizer
    again. There is a setup option in
    UltraTax CS
    for this.
    • For 1040 clients: Select
      Setup
      ,
      1040 Individual
      , the 
      Organizer
      tab, then
      Options
      .
    • For 1065, 1120 clients: Select
      Setup
      ,
      1065 Partnership
      or
      1120 Corporation
      , then the
      Organizer
      tab.
  2. Note whether this checkbox is marked or unmarked:
    Allow the client to choose the Web Organizer "Send to Preparer" button only once and prevent further changes
    .
    • If the box is marked, contact Support at (800) 968-0600 to have the
      Organizer
      resent.
    • If the box isn't marked, ask your client to sign in to their
      NetClient CS
      portal, go to their
      Organizer
      and select
      Send to Preparer
      .
  3. Once they send the
    Organizer
    , try to retrieve it in
    UltraTax CS
    through
    CS Connect
    .
Internal use only
If a firm requests that an organizer be resent, confirm that there are no underlying issues and follow all the steps listed previously. If necessary, take the Firm ID and client ID of the affected client(s) to the UltraTax Consultant. If approved, the Consultant will email the TRTAProfessionalPlatformAnalysts@thomsonreuters.com with a request to rehang the organizer.

error-icon

Triva isn't available right now.

Check out the support page for our phone number and hours

error-close