Error: CustomAction RunProductFiles returned actual error code 1603

Scenario

You may see this error in the
UltraTax CS
installation error logs.
Error message
CustomAction RunProductFiles returned actual error code 1603.

Cause

This is a generic error with many possible causes.

Solution

  1. Set
    Windows User Account Control (UAC)
    to
    Never Notify
    and restart your computer.
  2. Make sure you're signed in with an admin-level user account.
  3. Create the recommended exceptions in your antivirus.
  4. Check the error log for any other errors.
  5. Ask your IT professional or network administrator to review the permissions guidelines for the CS Professional Suite. In addition to setting up folder permissions, you might also need to run the installer using the system account instead of the domain administrator account.
    1. If you can't install to a network drive, first get the logs from the installer and save them for development.
    2. Extract the ZIP file to a location on your computer or network. You'll need the extracted files on the computer that will run the
      UltraTax CS
      installer.
    3. Go to
      Start
      , then
      Accessories
      .
    4. Right-click
      Command Prompt
      and select
      Run as administrator
      .
    5. Enter
      psexec -i -s cmd.exe
      and select
      Enter
      .
    6. Enter
      net use X: \\ComputerName\ShareName
      , replacing "X" with the network drive letter and the location you want to map.
  6. Ask your IT professional or network administrator to check that the registry keys for UltraTax all point consistently to the same network path.

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