Action needed task in Review Ready

You may get a
Action needed
task at various points in Review Ready.
When a client appears in the
Action needed
task, you'll be able to see the reason in the
Description
column of the grid.
The
Actions
column will give you specific actions for you to choose to help the client move to the next stage.
For example, a client may appear in the
Action Needed
task if the client has sent you a message or is unable to verify their account in TaxCaddy on their own.

Cause

There are 2 types of actions; actions related to errors and actions that require your attention.

Actions related to errors

When Review Ready recognizes an error has occurred for a client, that client will appear in the
Action Needed
task with a description explaining what the error is and the option to either
Retry
or
Ignore
.
Once you've taken action, the client can move to the next stage of Review Ready.

Actions that require your attention

There might be other actions you'll need to take for the client to continue to progress through the workflow:
  • Confirm
    appears if the client gets a TaxCaddy registration email and wasn't able to complete the multi-factor authentication and sign in. You can select this to verify the account on behalf of your client.
  • Reply
    appears if your client sends a message from their TaxCaddy portal. Select this to respond to your client.
  • Process
    appears if your client uploaded additional documents or answered additional questions in the questionnaire. The
    Description
    column will explain what has changed and needs additional processing. Once you select
    Process
    and confirm, there are instructions on where to review the updated information.

Additional troubleshooting

If a client isn't moving out of the Action Needed task, there may be a system error, or you might need to take action outside of Review Ready.
If the description message indicates a system error, give us some time to fix the issue and try again later. If the problem continues, please contact us at
1 (800) 968-0600
, then press options
1
for technical support,
1
for UltraTax CS, then
*
(star) for Review Ready.
Other times you may need to take action outside of Review Ready. If your option is
Retry
and it doesn't resolve itself, review the description message and follow the instructions outside of the program. Once you complete that,
Retry
again.

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