Error: 'Something Went Wrong" in Action Needed task

Scenario

There is an error, "
Something went wrong
" in the
Action Needed
task of Review Ready.

Cause

The setup and/or permissions might not be correct.

Solution 1: API user setup

Make sure the staff member is set up as an API user in SurePrep by going to
Admin
API
.
Additionally, verify that they are using their own API username and email in UltraTax CS, rather than using a coworker's credentials. You can check this in UltraTax CS in
Setup
System Configuration
SurePrep API
Import API Key
.
Refer to the "Set up Review Ready" section of this guide for more details on proper setup.

Solution 2: User permission groups

In SurePrep, go to
User Group Management
and check that the staff member is assigned to a user permission group in SurePrep that has the
Can be Owner
checkbox selected. This is a required setting, as TaxCaddy needs an owner to be associated with the client when it's created. The user sending the organizer is typically assigned as the owner, so this permission is necessary to avoid errors.

Solution 3: Verify TaxCaddy settings

Sign in to your SurePrep (SP) account and go to to
TaxCaddy
Admin
. From the blue dropdown menu, make sure the 2024 questionnaire option is available. Also, verify that the
Create and Send DRL
options are available.

Solution 4: Verify Tax File Activation setup

Make sure that Tax File Activation is set up correctly. Refer to the "Set up Review Ready" section of this guide for more details on proper setup.

Solution 5: UltraTax CS data locations

Make sure the data location path is correctly set up in UltraTax CS 2024. To do this, go to
Setup
System Configuration
Data Locations
and check that the correct data location path is added.

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