Error: Cannot edit PDFs with Adobe Acrobat Add-In for GoFileRoom

Scenario

You might find that while the GoFileRoom Adobe Acrobat Add-In is installed, its functions or buttons are missing or don't work.

Causes

  • Update Adobe Acrobat to a supported version for GoFileRoom.
  • The GoFileRoom Add-In installed on the workstation is damaged or outdated.
  • The workstation lacks one or more Microsoft components.
  • The internet browser on the workstation is not supported or not properly configured for use with GoFileRoom.
important
We recommend that you try the following solutions in order until you can add or edit a PDF.

Solutions

Solution 1: Complete the GoFileRoom set up checklist

Complete the workstation set up section of the GoFileRoom set up checklist.

Solution 2: Make sure that only one supported version of Acrobat is installed

  1. Open the Windows Control Panel.
  2. Select
    Programs
    , then
    Programs and Features
    .
  3. Check that the version of Adobe Acrobat on the workstation meets the GoFileRoom System Requirements.
  4. Uninstall Adobe Acrobat and any other third-party PDF reader or editor.

Solution 3: Install Microsoft Visual C++ redistributable for Visual Studio 2012 Update 4

Download and install Microsoft Visual C++ Redistributable for Visual Studio 2012. Update 4 from the Microsoft Download Center.

Solution 4: Check Adobe Acrobat's Certified Mode settings

  1. Open Adobe Acrobat, then go to
    Edit
    select
    Preferences
    .
  2. In
    Categories
    , select
    General
    .
  3. Clear the
    Use only certified plug-ins
    checkbox.
  4. Verify
    Currently in Certified Mode
    shows
    No
    , then select
    OK
    .
  5. If Acrobat remains in Certified Mode, repair, update or reinstall it.

Solution 5: Turn off Adobe Protected Mode

  1. Open Adobe Acrobat.
  2. Select
    Edit
    , then
    Preferences
    .
  3. In the
    Security (Enhanced)
    category, clear the
    Enable Protected Mode at startup (Preview)
    checkbox.
  4. Select
    OK
    .
  5. Close and reopen Acrobat. If Adobe Acrobat remains in
    Protected Mode
    , you may need to repair it.

Solution 6: Copy and paste the GoFileRoom add-in files to the Acrobat program directory

  1. Close Adobe Acrobat.
  2. Copy
    gfrAddin.api
    ,
    gfrCabinet.api
    ,
    gfrScanMacro.api
    , and
    gfrTaxTools.api
    from one of the following locations depending on your version of Windows.
    • 64-bit:
      C:\Program Files (x86)\GoFileRoom\GFRAcrobat\Distribution\plug_ins\x64
    • 32-bit:
      C:\Program Files (x86)\GoFileRoom\GFRAcrobat\Distribution\plug_in
  3. Paste the API files to one of the following locations depending on your version of Adobe.
    • 64-bit:
      C:\Program Files\Adobe\Acrobat
      <version>
      \Acrobat\plug_ins
    • 32-bit:
      C:\Program Files (x86)\Adobe\Acrobat DC\Acrobat\plug_ins

Solution 7: Reinstall the GoFileRoom Add-In

Solution 8: Test a different Windows profile

  1. Use a different Windows profile to sign in to Windows.
  2. Follow this step after you try to add and edit a PDF in GoFileRoom.
    1. If you can add and edit a PDF, sign out and sign in using your original Windows profile.
    2. If you can't add or edit the PDF, sign in with a different profile and try solutions 1-8 in this topic.
    3. If the PDF works after that, sign out and return to your original profile.
  3. If you can't add or edit PDFs after these steps, contact your firm’s qualified IT professional.
    1. Ask them to check your Windows profile and consider remaking it.

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